Baccalaureate Schools

Knowledge is Power

Study guide line for grade 6"

¢ The exam has two sections, written and practical.

e Written exam (10 marks):

Kind of questions: True or false or multiple choice or fill the blank from box, it will
cover these keywords:

1. Hardware and Software.
2. Application software.
3. Operating Systems.

4. General questions about Microsoft Word program.

* Practical exam (10 marks):
1. Inserting picture to Microsoft word.
2. Inserting header and footer.

3. Spelling and Grammar.

4. Find and replace tool.
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Computer Fundamentals
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Aim

To recognise software on computing devices
Learning Objectives
At the end of this unit, the pupil will be able to:

. Recall what is hardware and software
. List the Operating Systems used on computing devices
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Hardware and Software

The computer consists of hardware and software.

Hardware is any part of your computer that we can touch such as the keyboard or mouse.
Software is all the programs in a computer.

Programs are the instructions that make a computer work.

The computer uses two main types of software:
+ Application software
* Operating System

Application Software

Application software are programs that help us perform tasks such as:
» creating documents

» performing calculations

» creating presentations

Operating System

An operating system is the most important program. It controls all the application software
and hardware on the computer.

It also allows you to communicate with the computer.

Without an operating system, a computer is useless.

Examples of operating systems

The three most common operating systems for a computer are
» Microsoft Windows

» Mac OS

* Linux

» Apple 10S and

» Android

Microsoft Windows or MS Windows is a very popular operating system. There are different
versions of MS Windows.

(2>
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MS Windows 10 is an example of an operating system.

YIL R R

We also have MS Windows 8, Windows 7 and Windows XP.

Mac OS is an operating system created by Apple to run on all Macintosh computers or Macs.

BQEEROBAL SR DR
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Linux is a free operating system. It can be downloaded from the Internet.

o dppis deen Fasms “!?“'”i ﬂ L g wacer W g B, B i [

Operating systems for mobile devices

Mobile devices such as phones and tablets have mobile operating systems such as Apple
iOS and Android.

Three common operating systems for a tablet or smart phone are:

Microsoft Windows

Android (the most common operating
system for mobile phones and tablets)

(4
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-

&?‘ Activity 1: Write True or False.

A —

A computer does not need an operating system to work.

MS Word is an application software.

We can run MS Windows on a tablet.

Linux is the most common operating system for mobile phones and tablets.
Operating system controls all other applications.

o bk wh =

CP—,

&y | Activity 2: Match the following.

1. Mac OS is a free operating system which is available
over the Internet.

2. Android controls all applications and hardware on the
computer.
3. Linux is a common operating systems for a

tablet or smart phone.

4. An operating system is used by Apple computers.

Teacher’s Corner

At the end of this unit, the pupil can: (
1. Recall what is hardware and software
2: List the Operating Systems used on computing devices.
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Aim

To use advanced tools of a word processing program
Learning Objectives
At the end of this unit, the pupil will be able to:

. Add picture border
. Add picture effects

. Add a picture to a document from a folder
. Insert Header

. Insert Footer

. Use Spelling and Grammar tool

. Use the Thesaurus tool

. Use the Find and Replace tool
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1. Insert the car Clip Art.
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2. Click oﬁ the Format tab button.
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4, Move pointer on Weight option.
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1. Insert another car clip art.
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2. Click on the Format tab button.
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3 Click on Picture Effects button.
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B Click on the Full Reflection, 8 pt offset
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» Your formatted clip art should now look like the picture below.
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nserting a picture from a folder °

? Activity 3. Adding picture to a document

1. Click on the Insert tab.
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3. The Insert Picture dialog box will open.
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4. Click on the dog picture to select it.
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6. The picture has been inserted to the document.
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» You can format the picture the same way you did with the clip arts in the previous
activities.
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Header and Footer
What are Headers and Footers?

Headers and Footers refer to information such as
» Document Title

» Dates

» Page Numbers.

Headers appear on the top margin of a page.
Footers appear on the bottom margin of a page.

Without Header and footer With Header and footer
HEADER
. FOOTER

T3
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l\
@ Activity 4. Adding the title “Microsoft Word” in the Header area.

1 Click on the Insert tab.
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2 Click on the Header button.
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3. Click on the Alphabet header type.
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4. Type the title Microsoft Word as the header of the document.
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5. Click on the Close Header and Footer button.
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» The title has now been placed as shown in the document below.
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E Activity 5: Adding “Page Number” in the Footer area.

1 Click on the Insert tab.
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2. Click on the Footer button.
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: Click on the Annual footer type.
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4, Click on the Close Header and Footer button.
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» The Page Number has now been added as shown below.
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Spelling and Grammar & Thesaurus

Microsoft Office Word program contains many tools that help you to check for spelling
mistakes in your document.
It also has a tool to replace selected words.

Two of the tools are Spelling & Grammar and Thesaurus

Documentls [C

SERT DESIGN PAGE LAYOUT REFERI

ABC £ e o <
123 9 ﬁ* L4 C
Translate Language Mew  Deh
Count T v Comment
Proofing Language
= - 4 . U 4
ADC
Vr We use this tool to check if a selected word or sentence is properly
Spelling & written.
Grammar

Thesaurus is like a dictionary. We use this tool to verify the meaning

of selected words.
Thesaurus

I
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__A:‘_;? Activity 6: Using the “Spelling and Grammar” tool.

1. Open the file “"How the Earth formed” saved on the Desktop.

{1 ELS [ F u

How the Earth formed®

The Eeth i+ one of eght plinets that asbt o ciegl the Sun. The Sun i+ just one

of galaxies in the universe. Compard to the whaole universe, cun Earth is very tiny inded,

2. Select the paragraph.

The Erth s one of gght planers that gy, or singl the Sun. The Sun i Just one
of bllons of stars in cur galxy, the Milky Way. The Miky Wy is one of the billons
of golaxies in the universe. Compard to the whale universe. aur Earth is very tiny inded,

3 Click on the Review tab.
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Frealmg Langaage (== =TT, f Trascihng
= 1 a ] L ] L] ] = 5] 3 12 " 1 L] El

4. Click on the Spelling and Grammar button.

IMSERT DESIGN PAGE LAYOUT REFEREMCES Mal

BEG &g D907

Spelling &| Define Thesaurus Word  Tranclate Language Mew  Delete Previous &

Count - - Comment
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The Spelling and Grammar dialog box will appear.
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5 Choose a word from the list of suggestions and click on Change button.
- w
(== T e LT N T = 11
Hii & DSH0E PESDRI & [0
[ _\,; ek o i \.,;_ B ras = i [ u"
L

T [ o4 o T Y P L 0 ek T e B
o] e ot gy e g . By e P By o . o g e
vl gl = b e Comga = fer mbade e e e ey e

PRy i B ey e

( List of Suggestions > ( Change Button )
6. Repeat the steps to correct the other mistakes in the selected text.
7. Save and close the file.

o
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1. Open the file “How the Earth formed” saved on the desktop.

How the Earth formed?

The Erth i+ one of gght planers that grbt. o ciegl the Sun. The Sun is just one
g_!_ bilans of #1ar in wa-ffﬂ_ the Milky Wy The glﬁ Wy i3 ane of the billans
of galaxies in the univerze. Cempard to the whale universe, sur Barth is very tiny inded.

2: Select the word circle.

=151

13 L 13 4 (13 k& i

The Earth i3 ore of eight plarets that arbir, omeirclel the Sun, The Sun is just one
of billona of stara inour gabaey. the Milky Wey. The Milky Way is one of the billens
of galaxies in the universe. Compared to the whole uriverse. sur Eaeth |2 very tiny Indeed.

3. Click on the Review tab.
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Click on the Thesaurus button.

INSERT DES

ABC ABC

v 123
Spelling & Define|Thesaurus | Waord T
Grarmmar Count

Proofing

The Research pane will open on the right of the window.
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. =g
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, o rth is vy tiny indead- sund
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[
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> A list of similar words will be displayed in the Research pane.
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» You can replace the selected word in the text by one of the words from
the list suggested.

Place pointer on the word loop.

@ circle Fa

4 ring (n.) -

loop o

roLn

sphere
disc
disk
ball
4 group (n.)

group
gand

Click on the drop down agrow to get a list of options.

Thesayrus i
@ | circle \\ P|
NN

4 ring (n.)

ring

loop

round | =§  Insert
sphere Es ‘Copy
disc

disk

ball

group (n.)

group
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8. Click on the Insert option

circle >~

ing (n.)

=5 Insert

sphere EB Copy 129
disc

disk

ball

4 group (n.)

group

aanda

» The word circle has now changed to loop.

v L) =
HOME INGERT DESIGH PAGE LAYOUT

B [0 &5 & &F

REFEREMCES PAAILIMGS REVIEW

VIEV

Define Thesaurus Word  Tramslate Language Delete Previous Bl Show Track
Lount s 5 Lo Lomments Chonges
Praofing Language Camments
ALEF, i 4 5 A 7 E i fF: | - 13 T AL L R | TR FAs

Haw tha Earth formad?

The Fareth ix oonee o weicphid ]:lfl:ll'-.1-: that arlsit, o b Sun. The Sun is jlll:i CINEE

OF hillans of stars in our T‘Bll'lrr. the Mﬂl-r'r Wn"r. The “i“t:lr Wrr.r i one of the hillans

af galaxies in the universe. Sompared to the whole universe, aue Farth is very ting indeed.
9. Save and close the document.
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Find and Replace tool

The Find and Replace tool is used to look for specific words in a document and if
necessary, make changes to these words.

'\ N
@ Activity 8: Using the “Find and Replace” tool.

1. Open the “How the Earth formed” saved on the desktop.

BES G DO E B

Define Thessurug Ward — Translste Language Pl Delste Previcas  hést Shaow Track
ot L - Carmmart _omimants  Changes = E
Praoling Lasiguagpe Commenks Fra
:--I -3 3 L] 5 [ 1 7 i ] g il H i3 i 15 1] n ik if

Haw the Farth foarmed?

The Barth iz one of eight planets that erbit. e leop fhe Sun, The Sun iz just one
Of billons of shars in aue galowy, the Millsy Way. The Milky Way i# one of the billons
of goloxies in the universe. Compored to the whole universe, our Barth is very try indeed,

2. Click on the Replace button.

Sign in F-i
=t AQBI assocce

2ac Replace
g2 Title Subtitle |- I Select
L Editing ~
9 i
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3. The Find and Replace dialog box will appear.

Banlars &1

I
=
[

Find and Replace g
| Tin Reglace | GaTe
Find what: E
Replace wil he : E

4. Type the word formed in the Find what text box and shaped in the Replace with

text box.

rFilHI and Replace

. i

I Fipuet what:

| Replace with:

(o>

reor [

Tarmed

shape

:
al

| Bepisce | | Replacedl | | EindMest | | Cancel ]i

5. Click on the Replace button.

| Bepiace | [ Reptocean | [BmaMet | [ Gonea ||
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6. Click on the Close button.

m\‘

7. The word “formed” has been replaced by “shaped”.

messnsms - - A W[4 320 12 R R R T | aebecoc] AsbocD

W Odex x A% A S WA ]S B - Shomal | T No Spaci.
Fant ] Pasagraph fo |

Hm'ﬂ'u-!l.r!h

Tie Earth & one: of eight slanets that erbit, erloos the Sun, The Sun Is fuit one

Of billoms of stors inowr gakey, the MilkyWay. The Milky Woy is one of the
of galaxies in the universe. Compared to the whole universe, cur Earth is vea
Whare tha Earth coma from?

Z gk kAP A W E - D | nema |1hosesa
Fant la Paragraph fu

Huﬂ-:u-rn
m:mundmmmmmmhm“umm

af hillant of +tars in aur galacy. the MilkyWay. The Millly Way in ane of the |
of gakixies in the universe. Compared te the whole universe. our Earth is very
Whers the Earth come frem?

3D
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Teacher’s Corner

At the end of this unit, the pupil can: (

Add picture border

Add picture effects

Add a picture to a document from a folder

Insert Header

Insert Footer.

Use Spelling and Grammar tool

Use the Thesaurus tool

Use the Find and Replace tool

(32
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