
 

 

 
 
 

IT 
 

Study Guideline- Grade 6 
 

Written part: (15 marks) 
1. Computer fundamentals (Hardware and software, application 

software, operating system) 

2. General questions in Word processing. 

 
                              Practical part: (25 marks) 
Using PowerPoint: 

       Making presentation about given topic, you need to use: 
1. Charts. 

2. Animations 

3. Hyperlinks. 

4. Sound or video. 
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Aim 

To recognise software on computing devices

Learning Objectives

At the end of this unit, the pupil will be able to:
• 	 Recall what is hardware and software
• 	 List the Operating Systems used on computing devices

Unit 1
Computer Fundamentals
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Hardware and Software

The computer consists of hardware and software. 
Hardware is any part of your computer that we can touch such as the keyboard or mouse.
Software is all the programs in a computer.
Programs are the instructions that make a computer work.

The computer uses two main types of software:
• Application software
• Operating System

Application Software

Application software are programs that help us perform tasks such as:
• creating documents
• performing calculations
• creating presentations

Operating System

An operating system is the most important program. It controls all the application software 
and hardware on the computer. 
It also allows you to communicate with the computer.
Without an operating system, a computer is useless.

Examples of operating systems

The three most common operating systems for a computer are 
• Microsoft Windows
• Mac OS 
• Linux
• Apple IOS and
• AndroidMicrosft (MS) Windows

Microsoft Windows or MS Windows is a very popular operating system. There are different 
versions of MS Windows. 
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MS Windows 10 is an example of an operating system. 

We also have MS Windows 8, Windows 7 and Windows XP.  

Mac OS 

Mac OS is an operating system created by Apple to run on all Macintosh computers or Macs. 
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Linux

Linux is a free operating system. It can be downloaded from the Internet.

Operating systems for mobile devices

Mobile devices such as phones and tablets have mobile operating systems such as Apple 
iOS and Android. 

Three common operating systems for a tablet or smart phone are:

Microsoft Windows 		                     iOS (It is used on iPhone only)

Android (the most common operating
system for mobile phones and tablets)
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Activity 1: Write True or False.

Activity 2: Match the following.

1.	 A computer does not need an operating system to work. _______
2.	 MS Word is an application software._______
3.	 We can run MS Windows on a tablet. _______
4.	 Linux is the most common operating system for mobile phones and tablets. ______
5.	 Operating system controls all other applications. _______

1.	 Mac OS 					     is a free operating system which is available 	
							       over the Internet.

2.	 Android 					     controls all applications and hardware on the 	
							       computer.

3.	 Linux 						     is a common operating systems for a 		
							       tablet or smart phone.

4.	 An operating system 			   is used by Apple computers.

Teacher’s Corner

At the end of this unit, the pupil can:

1.	 Recall what is hardware and software

2.	 List the Operating Systems used on computing devices.
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Unit 2
Word Processing

Aim 

To use advanced tools of a word processing program

Learning Objectives

At the end of this unit, the pupil will be able to:
• 	 Add picture border
• 	 Add picture effects
• 	 Add a picture to a document from a folder
• 	 Insert Header
• 	 Insert Footer
• 	 Use Spelling and Grammar tool 
• 	 Use the Thesaurus tool
• 	 Use the Find and Replace tool

Unit 2
Word Processing
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Inserting a picture from a folder

1.	 Click on the Insert tab.

2.	 Click on the Pictures button.

Activity 3: Adding picture to a document
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3.	 The Insert Picture dialog box will open.

4.	 Click on the dog picture to select it.

5.	 Click on the Insert button.



15

Unit 2
Word Processing

6.	 The picture has been inserted to the document.

	 ➢ You can format the picture the same way you did with the clip arts in the previous 
	    activities.
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Header and Footer

What are Headers and Footers?

	 Headers and Footers refer to information such as 
	 ➢ Document Title
	 ➢ Dates
	 ➢ Page Numbers.

	 Headers appear on the top margin of a page.
	 Footers appear on the bottom margin of a page.

		  Without Header and footer			    With Header and footer
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Activity 4: Adding the title “Microsoft Word” in the Header area.

1.	 Click on the Insert tab. 

2.	 Click on the Header button.



Unit 2
Word Processing

18

3.	 Click on the Alphabet header type. 

4.	 Type the title Microsoft Word as the header of the document.
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5.	 Click on the Close Header and Footer button.

	   ➢ The title has now been placed as shown in the document below.
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Activity 5: Adding “Page Number” in the Footer area.

1.	 Click on the Insert tab. 

2.	 Click on the Footer button. 
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3.	 Click on the Annual footer type. 

4.	 Click on the Close Header and Footer button. 

	 ➢ The Page Number has now been added as shown below. 
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Spelling and Grammar & Thesaurus

Microsoft Office Word program contains many tools that help you to check for spelling 
mistakes in your document.
It also has a tool to replace selected words.

Two of the tools are Spelling & Grammar and Thesaurus

			   We use this tool to check if a selected word or sentence is properly 
		             written.

			   Thesaurus is like a dictionary.  We use this tool to verify the meaning 	
			   of selected words.

Teachers can download the required files from the online 
platform to complete the activities.
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Activity 6: Using the “Spelling and Grammar” tool.

1.	 Open the file “How the Earth formed” saved on the Desktop.

2.	 Select the paragraph.

3.	 Click on the Review tab. 

4.	 Click on the Spelling and Grammar button.
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The Spelling and Grammar dialog box will appear.

5.	 Choose a word from the list of suggestions and click on Change button.

				    List of Suggestions				    Change Button

6.	 Repeat the steps to correct the other mistakes in the selected text.

7.	 Save and close the file.
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Activity 7: Using the “Thesaurus” tool.

1.	 Open the file “How the Earth formed” saved on the desktop.

2.	 Select the word circle. 

3.	 Click on the Review tab. 
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4.	 Click on the Thesaurus button.

5.	 The Research pane will open on the right of the window.

	 ➢ A list of similar words will be displayed in the Research pane.
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	 ➢ You can replace the selected word in the text by one of the words from 
	    the list suggested.

6.	 Place pointer on the word loop.

7.	 Click on the drop down arrow to get a list of options.
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8.	 Click on the Insert option

	 ➢ The word circle has now changed to loop.

9.	 Save and close the document.
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Find and Replace tool

The Find and Replace tool is used to look for specific words in a document and if 
necessary, make changes to these words.

1.	 Open the “How the Earth formed” saved on the desktop.

2.	 Click on the Replace button. 

Activity 8: Using the “Find and Replace” tool.
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3.	 The Find and Replace dialog box will appear.

4.	 Type the word formed in the Find what text box and shaped in the Replace with 	
	 text box. 

5.	 Click on the Replace button.
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6.	 Click on the Close button.

7.	 The word “formed” has been replaced by “shaped”.
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Unit 3
Multimedia

Aim 

To edit slides in a presentation and insert media for a specific 
purpose

Learning Objectives

At the end of this unit, the pupil will be able to:
•	 Create a presentation for a specific purpose
•	 Insert custom animations
•	 Insert chart in a presentation
•	 Insert hyperlinks in a presentation
•	 Insert audio in a presentation
•	 Insert video in a presentation

Unit 4
Presentation
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Activity 1: Creating a presentation

1.	 Open a new Presentation. 

2.	 On the Design tab, select Trek theme.

3.	 On the first slide, in the title box type MY COUNTRY and centre the title.

4.	 Insert Slide 2. Type Mauritius in the title box.

5.	 In the subtitle box, type: Mauritius is found in the smallest ocean, the Indian Ocean.

6.	 Add the picture beach.jpg from My Pictures folder,

			   The result will look like this.

7.	 On the third slide, type HISTORY in the title box.

	 Add a table of 3 rows and 1 column and type the text

	 as shown below:

8. 	 On the fourth slide, type the following as shown.

     	 Add Mauritius.jpg from My Pictures folder, on the slide.

In this activity, we will make use of the lessons learnt in previous grades.
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9.	 On the fifth slide type: Long Live the Island! in the title box.

10.	 Save the presentation as My Country and close the file.

In this activity, you will use the previously saved presentation My Country.

1.	 Open the presentation My Country.

2.	 Click on the Animations tab on the ribbon.

3.	 Click on Custom Animation. 

4.	 Click on title box in the first slide.

5.	 Click on Add Effect. 
	 It is found on the right of your screen.

6.	 Select Entrance and then Blinds as shown: 

										          i

					   

										          ii

7.	 You can repeat the same steps for adding animations to the title box on all slides.

8.	 On the second slide, do the following:
	 i. Click on the subtitle box.
	 ii. Click on Custom Animation button and click on                .
	 iii. Select Entrance and then Checkerboard this time.

9.	 On Slide 2, add animation effect Fly In to the picture.

10.	 On Slide 3, add animation effect Grow and Shrink to the table.

11.	 Try adding different custom animation effects to the other slides as well.

12.	 Play Slideshow to view the presentation.

13.	 Save and close the file.

Activity 2: Adding custom animation to a presentation

Custom Animations
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Activity 3: Adding a chart to a presentation

1.	 Open a new presentation.

2.	 Click on Layout from the ribbon.

3.	 Select Blank layout. 

4.	 Click on Insert tab.

5.	 Click on Chart.

6.	 Select Pie.

7.	 Choose the second model of pie chart.

8. 	 Click on 

Charts

In this activity a pie chart will be used as example
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	 An excel table will appear 			   Change the data into this: 

     

9.	 The chart will look as shown below.

10.	 On the ribbon click on Design tab 

11.	 Select the Chart Layout as shown.

12.	 The percentage will be displayed on the pie chart.

The chart does not display the percentage of hobbies.
To change follow the steps below.

The same data can be used to create other charts, for example, a bar chart.
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In Ms PowerPoint, a hyperlink is simply a link that will take you from one slide to another.

A hyperlink can also take you to another file or to a website.

	 1. Open the presentation Mauritian Flag from the desktop.

	 2. Use Slideshow to run the presentation.

	 3. On the first slide, click on the red rectangle. 

You will be taken to another slide (see below). This means that the red rectangle has been 

hyperlinked to this slide.

Hyperlinks

Activity 4: Running a presentation with hyperlinks

The teacher should get the files Mauritian Flag and Our Flag from the
online platform and save them on the desktop.

RED IS FOR OUR RED EARTH
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4. Click on the arrow 

You will be taken back to the first slide where the four rectangles are found.

5. Click on the blue rectangle and write down what you observe.

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

6. Click on the arrow shape to go back to Slide 1.

7. Try out the yellow and green rectangles.

1.  	 Open presentation Our Flag from the desktop.

2.	 On the first slide, click on the red rectangle

Activity 5: Creating a presentation with Hyperlinks.
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3.	 Select the Insert tab on the ribbon.

4. 	 Click on Hyperlink button. 

The following screen will appear: Now perform steps (i), (ii) and (iii) below.

	 i. Click on Place in This Document	 ii. Select Slide 4		  iii. Click on OK                      

The red rectangle is now hyperlinked to Slide 4.

Make sure that the rectangle is selected else the hyperlink button will not function.
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Now, do the following to hyperlink the arrow shape found on Slide 4 to Slide 1.

1.	 Go to Slide 4.

2.	 Click on the arrow shape.

3.	 In the Insert tab, click on the Hyperlink button.

4.	 Select                           on the screen that appears.

5.	 Select the option Slide 1.

The arrow shape is now hyperlinked to Slide 1.

6.	 Repeat the above steps to create the following hyperlinks:

	 • The blue rectangle hyperlinked to Slide 3.

	 • The yellow rectangle hyperlinked to Slide 4.

	 • The green rectangle hyperlinked to Slide 5.

	 • All the arrow shapes hyperlinked to Slide 1.

7.	 Now run your presentation.

8.	 Click on the red rectangle and write down what you observe.

	 __________________________________________________________________

9.	 Click on the arrow shape and write down what you observe.

	 Which slide is displayed? ______________________________________________

10.	 Try out the other rectangles.

11.	 Save the presentation as My Country on the desktop and close the file.
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Activity 6: Adding sound to a presentation

1.	 Open the presentation My Country, that you saved in Activity 5.

2.	 Insert a 6th slide.

3.	 While you are on Slide 6, click on the Insert tab.

3.	 Click on

4.	 Click on Sound from file

5.	 From the folder My Music, choose the file name “National Anthem of Mauritius.mp3”.

6.	 Run the presentation using Slideshow. Go to the last slide to listen to the music.

7.	 Save and close the file.

Adding Sound

Teachers can download the music files from the online 
platform and save them in My Music folder.
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Activity 7: Adding  a video clip to a presentation

1. 	 Open the Presentation My Country that you saved in the previous activity.

2. 	 Insert a new slide.

3. 	 Click on the Insert tab.

4.	 Click on

5.	  Click on Movie from file.

6.	 And choose the file name Morice clip.mp4 from Videos folder.

7.	 When you click on the Insert button, the following box will appear:

           Select When Clicked.

8.	 Play a slide show and on on the last slide, click on the clip for it to play.

9.	 Save and close.

Adding Videos

Teachers can download the movie file from the online platform 
and save it on the Videos folder needed for this activity.


